APOGEEnetwork
:APOGEE > Supported Browsers
Related
APOGEEnetwork New Document = New content

Supported Browsers

Portal: Browser & Plug-in Support
At A Glance

Portal 6 provides support for multiple browsers and plug-ins.

Applies To:

WebApproval, ProjectManager

How It Works

The Windows Vista operating system has been tested and is approved for use. Windows users may use any of the following browsers when accessing the classic Portal user interface:

  • Internet Explorer 6.0
  • Internet Explorer 7.0
  • Internet Explorer 8.0
  • Firefox 3.x

When using PageMaster, the above versions of IE are supported but Firefox is not. PageMaster utilizes Adobe Flex technology. Firefox has shown inconsistencies on both Windows and Macintosh platforms when displaying StreamProofs, uploading files, and in some cases, stability issues.

Macintosh users may use either of the following browsers when accessing the classic Portal user interface:

  • Safari 3.1.2 or higher (3.0.4 is no longer supported due to functional issues)
  • Firefox 3.x

PageMaster interface users must utilize Safari for the same reasons mentioned above.

The Java Runtime Environment is required when using advanced upload in the classic user interface. It is required for EITHER interface to take advantage of StreamProof or ColorTune Display.

SVG technology is required to view page boxes. This functionality is native in some browsers and may be downloaded from Adobe.com (http://www.adobe.com/svg/viewer/install/) when older browsers are in use. It is not required to update your SVG plug in to use Portal 6.

If you are going to use PageMaster, you must download Adobe Flash Player 10 or higher. This will allow you to take advantage of the Adobe Flex technology used by PageMaster. Upgrade your Flash Player if you currently run 9.

Why Is This Important?
we've done a lot of testing to figure out what will provide the most consistent performance. Those results are listed here. That doesn't mean that other browsers won't work. It also doesn't mean that Firefox will never work. it's a matter of determining the best possible performance based on current releases and providing YOU that information.