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Advanced
Tutorial Creating Multi-part Jobs

This Advanced Tutorial introduces you to Multi-part jobs. You will perform a 
series of exercises which demonstrate how to use ‘Parts’ to combine several 
:APOGEE Prepress jobs that belong to the same product (cover, body, insert, flap 
around cover, etc.) into a single job. It also shows you how to use ‘Production 
Sets’ to replace Discard flows with a simpler single flow which allows you to 
specify different processing and output settings.

Duration: You will need 
approximately 3 hours to 
complete the lessons in 
this Advanced Tutorial.
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This tutorial is only a preview of the full advanced tutorial.

If you would like to obtain the full version of this tutorial or
a training on this subject, please contact your local Agfa sales

or service representative.
Worldwide addresses of our local Agfa representatives can

be found on our Agfa Graphics website:
http://www.agfagraphics.com/global/en/maings/about_us/

worldwide/index.jsp

More tutorials are available on www.apogee.agfa.net

http://www.agfagraphics.com/global/en/maings/about_us/worldwide/index.jsp
http://www.agfagraphics.com/global/en/maings/about_us/worldwide/index.jsp
http://www.apogee.agfa.net
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Advanced Tutorial Objectives

The Tutorial is divided into a series of lessons. In these lessons, you will learn 
how to:

Create a 2-part SaddleStitched job (body and a cover) with the same settings. 
The result will be an integrated job in which both body and cover parts use 
the same paper, colors and press.

Create a 2-part PerfectBound job (body and a cover). The result will be a job 
in which the body and cover parts can be processed separately (using 
different paper, colors and press).

Create a 3-part job (body, cover and insert). The result will be a job in which 
all three parts can be processed separately (using different paper, colors and 
press).

Create a 2 part job (body and 6-page cover). The result will be a 2-part job 
with a 6-page cover on one sheet and 16 body pages on the other.

Create a cover part which needs to be processed with a different color (a spot 
color). To do this, you will create and use an additional Production Set for the 
spot color.

Create a cover part with a different plate size. To do this, you will create and 
use an additional Production Set for the different plate size.

Set up four body pages to print in gray. To do this, you will create and use an 
additional Production Set for the gray pages.

Create a job ticket with 3 parts. Sample documents will be automatically 
input by MIS and you will check the output from a TIFF Platesetter.
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Before You Begin

Before you start the lessons in this Advanced Tutorial, make sure that you are 
logged on to the :APOGEE Prepress System with Administrator access level. You 
will also need the following sample files and tickets which are bundled together 
with this Advanced Tutorial PDF file:

:APOGEE Prepress tickets

studentname-multipart-0001.ajt

studentname-multipart-0002.ajt

studentname-multipart-0003.ajt

studentname-multipart-0004.ajt

studentname-multipart-0008.aht

Sample PDF files

Apogee Suite Cover.pdf

Apogee Suite Body.pdf 

Apogee Automate 4Pages.pdf

Apogee Proof 6Pages.pdf

NOTE: You will need to copy 
the templates to the 
...\\<servername>\Preps\
Templates folder that is used 
by the :APOGEE Prepress 
System.

Imposition Templates

A4 Tutorial PerfectBound.tpl

A4 Tutorial MP Cover 6 pages.tpl

A4 Tutorial Saddle.tpl

JDF file

studentname-MP-MIS.jdf 

These files are provided in a single ZIP file, which is available for downloading 
from the Graphics Portal - Services Library. 
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NOTE: While working through the lessons in this Advanced Tutorial, do not 
forget to replace studentname with your own name in the Administration tab.

Contact Us

Agfa welcomes your suggestions, questions or comments about this documenta-
tion. You can send e-mail feedback to: ApogeeX@agfa.com.

What are Multi-part Jobs?

:APOGEE Prepress handles two types of jobs:

Single-part jobs: A single-part job uses the same settings for the entire job: It 
has a single job name, single order number, single production plan with job-
global parameter values and a single unstructured Run List.

Multi-part jobs: A multi-part job is more complex than a simple job. This type 
of job typically comprises a number of sections (cover, editorial, sports 
section, etc.) each with different properties (paper type, color or B&W, 
binding style, number of colors, etc.). Additionally, different sheets may be 
printed on different presses, and so on.

Although you can produce simple jobs that address many of these more complex 
issues, there are limitations. Multi-part jobs on the other hand are specifically 
designed to handle these extra levels of complexity, and allow you to simplify 
your production plan.

Defining Multi-part Jobs 

Multi-part jobs are defined in the Product tab, and are made up of parts and 
production sets.

Parts: Used to combine several :APOGEE Prepress jobs (belonging to the 
same ‘Product’) into one job. These ‘parts’ represent the physical parts of the 
job (cover, body, insert, flap around cover, etc.).

Production sets: Used to replace the time-consuming Discard flows into an 
easy single flow. These ‘production sets’ define the different processing and 
output settings of a job.

Apogee@agfa.com
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The Product Tab

A new tab - the Product tab - is used to set up and configure Multi-part jobs. The 
Product tab contains three panes:

Product: Allows you to quickly access the Run List or Impose Task Processors 
in the production plan. Here, you can also change the number of pages in the 
job.

NOTE: The Product tab is 
greyed out if there is no 
Impose Task Processor in the 
production plan. This is the 
same principle as the Pages 
tab, which is not available if 
there is no Run List Task 
Processor in the production 
plan.

Parts: Allows you to define the ‘parts’ described above.

Production Sets: Allows you to define the ‘production sets’ described above.

Single-part and Existing Jobs

When you create a single-part job, :APOGEE Prepress creates one part and one 
production set. This default part/production set is always greyed out in single-
part jobs. In this case, you can simply ignore the Product tab, and set up your job 
as usual. If you upgrade from previous versions of :APOGEE Prepress, all jobs, 
Hot Tickets and Ticket Templates have a single part and production set added. 
If you wish, you can hide complexity in single-part jobs by collapsing the views.

NOTE: When you create new parts/production sets, the corresponding Run List 
Indexes/signatures will be taken from the default part/production set.
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LESSON 1: Creating a Basic Multi-part SaddleStitched Job

In this lesson, you will create a SaddleStitched job ticket with 2 parts (body and 
a cover). You will then input some sample documents, place the pages in the Run 
List and check the output from a TIFF Platesetter. The result will be a job in 
which both body and cover parts use the same paper, colors and press.

To create a 2-part SaddleStitched job

1 From the Jobs window, select File > Open.

2 Select and open the studentname-multipart-0001.ajt sample ticket.

3 In the Administration tab, replace studentname with your own name in the 
Order number field.

4 Enter SaddleStitched cover in the Job name field.

5 Click the Product tab.

The Product tab displays information on multi-part jobs. It indicates how the 
job is structured, and how each individual part of the job will be processed 
(colors used, output devices, etc.).

6 In the Product pane, set the Number of pages to 20.

7 Click the Add button at the top righthand side of the Parts pane.

8 In the Part dialog box, click the Part Type list and select Cover.

(Fully included)
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You will notice that a Part Name is automatically selected(Cover). If you 
wish, you can enter a different name. This name will automatically replace 
the $PART variable throughout the :APOGEE Prepress system.

This predefined part has 4 pages. It will automatically take the first two and 
last two pages from the Run List. 

NOTE: For a cover with a different setup, you should choose Plain as Part 
Type. For more information, refer to “Creating a 2-part Job with a 6-page 
Cover” on page 25.

9 Keep all the other settings as they are, and click OK. 
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A new part is created with Run List Indexes 1, 2, 19 and 20. These pages are 
taken from the default Body part.

10 In the Product pane, click the Imposition arrow.

The Plan tab is opened in the Ticket Editor.

11 In the Impose settings, expand the A4 Tutorial Saddle template.

NOTE: If this template is not available, click Refresh to update the list of 
available templates.

12 From the Available Signatures list, add the following signatures:

First, add the 16 Pages SW signature
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A new part is created with Run List Indexes 1, 2, 19 and 20. These pages are 
taken from the default Body part.

10 In the Product pane, click the Imposition arrow.

The Plan tab is opened in the Ticket Editor.

11 In the Impose settings, expand the A4 Tutorial Saddle template.

NOTE: If this template is not available, click Refresh to update the list of 
available templates.

12 From the Available Signatures list, add the following signatures:

First, add the 16 Pages SW signature
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Then, add the 4 Page WT signature.

13 Submit the job.

The new job is displayed in the Jobs window.

To input documents for your job

1 In the Jobs window, context-click the studentname-multipart-0001 job, 
and select Upload Document from the context menu.

2 Locate and select both the Apogee Suite Cover.pdf and Apogee Suite 
Body.pdf sample documents, and click Open. 

:APOGEE Prepress starts to process these documents.
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3 Select the Pages tab.

NOTE: If there are a lot of 
parts, the part names are 
abbreviated, or the buttons 
may be replaced by a drop-
down list.

You will see the 2 documents have been added to the Page Store. All parts are 
initially displayed.

In the Run List header you will see the parts filter. This allows you to refine 
the view to the pages of a single part only, and each part is color-coded.

To add pages to the 2 parts of your job

1 Filter the parts view by clicking the Cover part filter button. 

Only the Cover parts are now displayed in the Run List.

NOTE: You can also use the 
<PART> variable in the Run 
List Task Processor to place 
pages automatically.

2 Drag and Drop the Apogee Suite Cover.pdf sample document in the Run 
List.

3 Click the Body part filter button to display only the Body part. 

4 Drag and Drop the Apogee Suite Body.pdf sample document in the Run List.
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5 Click the All Parts filter button to display all parts again.

6 Submit your changes.

To view the job results

1 In the Jobs window, select the studentname-multipart-0001 job, and select 
the Results tab.

NOTE: If not already selected, choose View > Show > Page Number.

2 Look at the Cover pages in Sig 1.
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You can see from the page numbers that this job has an integrated cover 
because it is placed on the same sheet, with the same paper and in the same 
folding scheme.
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LESSON 2: Creating a Basic Multi-part PerfectBound Job

In this lesson, you will create a PerfectBound job ticket with 2 parts (body and a 
cover). You will then input some sample documents, place the pages in the Run 
List and check the output from a TIFF Platesetter. The result will be a job in 
which the body and cover parts can be processed separately (using different 
paper, colors and press).

To create a 2-part PerfectBound job

NOTE: It is not possible to 
use a SaddleStitched Cover 
with a PerfectBound body in 
a Multi-part job. In this case, 
you still need to create 2 
single-part jobs.

1 From the Jobs window, select File > Open.

2 Select and open the studentname-multipart-0002 sample ticket.

3 In the Administration tab, replace studentname with your own name in the 
Order number field.

4 Enter PerfectBound cover in the Job name field.

5 Click the Product tab.

6 In the Product pane, set the Number of pages to 20.

7 Click the Add button at the top righthand side of the Parts pane.

8 In the Part dialog box, click the Part Type list and select Cover (perfect 
bound).

You will notice that a Part Name is automatically selected(Cover). If you 
wish, you can enter a different name. This name will automatically replace 
the $PART variable throughout the :APOGEE Prepress system.

This tutorial is only a preview of the full advanced tutorial.

If you would like to obtain the full version of this tutorial or
a training on this subject, please contact your local Agfa sales

or service representative.
Worldwide addresses of our local Agfa representatives can

be found on our Agfa Graphics website:
http://www.agfagraphics.com/global/en/maings/about_us/

worldwide/index.jsp

More tutorials are available on www.apogee.agfa.net

http://www.agfagraphics.com/global/en/maings/about_us/worldwide/index.jsp
http://www.agfagraphics.com/global/en/maings/about_us/worldwide/index.jsp
http://www.apogee.agfa.net

