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Tutorial Color Management
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In this Advanced Tutorial you will learn how to dgkljkldkjg
with
the Color
deal with the
Color
Management settings. Color Management enables you to define the color
behavior of PostScript, EPS or PDF images and objects, which can have a CSA
(Color Space Array) or profile embedded or not. You can use Color Management
in both the PDFRender and the Normalizer Task Processors.
Duration: You will need
approximately 5 hours to
complete the lessons in
this Advanced Tutorial.
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This tutorial is only a preview of the full basic tutorial.
If you would like to obtain the full version of this tutorial or
a training on this subject, please contact your local Agfa sales
or service representative.
Worldwide addresses of our local Agfa representatives can
be found on our Agfa Graphics website:
http://www.agfagraphics.com/global/en/maings/about_us/
worldwide/index.jsp
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ADVANCED TUTORIAL OBJECTIVES

Advanced Tutorial Objectives
In this Advanced Tutorial you will learn how to use Color Management in both
the PDFRender and the Normalizer. You will learn what CSAs and profiles are
and how you can import them in PDFRender. You will also learn how to ignore
or overrule embedded CSAs or profiles. You will also learn about Device Link
Profiles, and how to use them for Input-Press Color Management.
In the Press Repurposing lesson you will learn how a file can be repurposed for
a different output device.

Before You Begin
Prerequisites

Check whether the following Task Processors are installed and running in
:APOGEE Prepress:
TIFF PlateSetter
PDFRender
Display (Output Task Processor)
Check whether Adobe Acrobat 5.05 (or later) is installed, together with the
Enfocus PitStop Professional 5.04 (or later) plug-in.
NOTE: To check whether you have the plug-ins installed, open Acrobat and
choose Help > About Third-Party Plug-Ins. For more information, refer to the
:APOGEE Prepress Installation Guide.

Log on as
Administrator

Before you start the lessons in this Advanced Tutorial, make sure that you are
logged on to the :APOGEE Prepress System with Administrator access level.

Files and Tickets

You will also need the following sample files and tickets which are bundled
together with this Advanced Tutorial PDF file:


Sample files:
PDF_colormanagement_v2.pdf
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ps_colormanagement_v2.ps
Transparancy_repurposing.pdf


Color profiles:
ArcII-AgfaB_10b_Pb2.icm
ISOcoated_v2_eci.icc
ISOwebcoated.icc
SWOP_CyanCurve_401.icm
SwopCyan-StandEuro-Rel.icc



Tickets:
studentname-colormgmt-0001.aht
studentname-colormgmt-0002.aht
studentname-colormgmt-0003.aht
studentname-colormgmt-0004.aht

These files are provided in a single ZIP file, which is available for downloading
from the Graphics Portal - Services Library website.
NOTE: While working through the lessons in this Advanced Tutorial, do not
forget to replace studentname with your own name in the Administration tab.

Contact Us
Agfa welcomes your suggestions, questions or comments about this documentation. You can send e-mail feedback to: ApogeeX@agfa.com.
Apogee@agfa.com
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ABOUT COLOR PROFILES AND CONVERSION

About Color Profiles and Conversion
Before we start the tutorial lessons, you need to understand the basics about
color profiles.

What are Color
Profiles?

Color profiles contain the necessary information for CMM to convert color data
between native-device color spaces and device-independent color spaces. The
color spaces of two devices are connected via the device-independent color
space, i.e. the so-called Profile Connection Space or PCS.
The International Color Consortium (ICC) specifies 3 device profiles and 4
"other" profile types:


Input profiles: for input devices, such as scanners and digital cameras



Display profiles: for display devices such as monitors, but also generic display
color spaces such as sRGB, AdobeRGB



Output profiles: for output devices such as printers and presses.



Device Link profiles: to convert with a single (fixed) link 2 device color spaces
with each other. (e.g. Press CMYK to Proofer CMYK)



Abstract Profiles: the opposite of Device link profiles; they convert PCS to
PCS and can be used to apply color edits in for example the Lab space (saturation boost, gamma changes,...). Currently, :APOGEE Prepress does not use or
support these profiles.



Named Color profiles: for spot color libraries like Pantone. :Apogee ColorTune Spot can be used to generate named color profiles. These profiles
contain a list of color names with their corresponding color values.



Space profiles: to convert between non-device color spaces, e.g. from Lab to
Luv (rather theoretical and used rarely).

Each profile type contains a series of algorithmic models. These models perform
the transformation between color spaces.

Profile Structure

ICC profiles have a standard structure that allows you to use the profiles within
CMMs that are in conformance with the ICC standard.
Every profile starts with a header, followed by a tag table and a number of
tagged elements. The tag table is a ‘table of contents’ for the tagged elements in
the profile.
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The tagged elements contain the necessary information for color transformation. The profile may also contain additional information for advanced color
management. These optional items include Closed Loop Optimized profiles.
A device color profile always contains two look-up tables for every rendering
intent. A press profile, for example, has the following:

CMYK

Lab

CMYK

Lab

A lookup table to convert
CMYK to Lab

How Does Color
Conversion
Happen?

A lookup table to convert
Lab to CMYK

To be able to do a color conversion, you need two profiles: a source profile and
a destination profile. The device-dependent CMYK color data of the source space
needs to be linked to the device-dependent color data of the destination space
via the device-independent Lab color space (PCS. The first lookup table of the
first profile will be linked to the second lookup table of the second profile:

CMYK

Lab

Lab

CMYK

CMYK

Lab

Lab

CMYK

Thus, colors are converted over the device-independent Lab color space (PCS.
The above example is a typical press-to-proofer conversion, in which the press is
the source space and the proofer is the destination space. The press needs to be
simulated on the proofer. For this application, the proofer color space needs to
be larger than the press colors space so that every single color on press can be
simulated.
doc. version: 6.0.3
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ABOUT COLOR PROFILES AND CONVERSION

An example of an input-to-press conversion is the following:

RGB

Lab

Lab

RGB

CMYK

Lab

Lab

CMYK

Here, you see that an RGB profile is linked to a CMYK profile using deviceindependent Lab as an intermediate color space.

Color Management
Module (CMM)

:APOGEE Prepress includes a built-in Color Management Module (CMM) that
handles all color conversions and that is compliant with ICC specifications
(ISO 15076-1-2005). The CMM is also used across the various :APOGEE product
families for commercial and newspaper prepress.
Within :APOGEE Prepress, the CMM is used by the different Task Processors and
it automatically combines the conversions of the different Task Processors.
The following task processors make use of the CMM:

:APOGEE PREPRESS: Advanced Tutorial



PDFRender: for input color management and converted spot colors



Press: for :Apogee Inksave



Proofer TPs: for proofer color management



Digital Print Link TPs: for press retargeting towards digital presses



Preview service: for color managed softproofing



Export: for exporting color managed (not rendered) PDFs



Apogee Preflight: when placed after the Run List, or in Hot Ticket mode



PDFReady: when combined with a CPSI Renderer
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The Normalizer does not apply color conversions, however, it can be used to tag
or un-tag color profiles from incoming PS files.
At the moment, there is no OS-based version of the :APOGEE Prepress CMM and
it can not be used inside third-party software products that make use of OSbased CMMs (e.g. Adobe Photoshop).
This advanced tutorial only covers color management within the PDFRender
task processor and only focusses on the color management settings within the
Render operation of the PDFRender task processor.
Example: Color Management Settings

These parameters manage the source side of incoming colors, and are therefore
referred to as input color management. The destination side of the input color
management is controlled on the (Digital) Press TP.
In the following lessons, we do not focus on the Press profile and the default
press profile (StandardEURO) will be used.
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USING COLOR MANAGEMENT IN PDFRENDER

LESSON 1: Using Color Management in PDFRender (Fully included)
In this lesson, you will learn how to set up the PDFRender to use Color Management on images in PDF files, both with and without embedded profiles. All
profiles embedded in images and objects will be used.

Z To create a Hot Ticket
1 In the Hot Tickets window, choose File > Open.
2 Locate the studentname-colormgmt-0001.aht sample ticket template, and
click Open.
3 In the Administration tab, replace “studentname” with your name.
4 Click the Plan tab, and click the Render operation of PDFRender.
5 In the Color Management Settings area, ensure that the Honor application
settings option is selected.
6 Choose File > Submit Hot Ticket.
The studentname-colormgmt-0001 Hot Ticket is added to the Hot Ticket list.

Z To process a document
1 First, let’s take a look at our sample file: locate and open the
PDF_colormanagement_v2.pdf sample file in Adobe Acrobat.
2 Notice that the PDF file contains four Photoshop TIFF files, each containing a
picture and eight color patches with four different profile combinations:
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CMYK file without embedded profile
CMYK file with the ISOcoated_v2_eci.icc profile embedded
RGB file without embedded profile
RGB file with the Adobe RGB (1998) profile embedded

3 Do one of the following:
Locate the PDF_colormanagement_v2.pdf sample file, and drag it to the
studentname-colormgmt-0001 Hot Ticket in the Hot Tickets list.
Context-click the studentname-colormgmt-0001 Hot Ticket in the Hot
Tickets list and choose Upload Document. Open the
PDF_colormanagement_v2.pdf sample file.
4 Monitor the processing of the job in the Results tab.
5 When the job has been rendered, double-click the thumbnail.
The job is opened in Raster Preview.

Z To measure the separation values of the patches
1 In Raster Preview, choose Window > Palettes > Show Tools. and
Window > Palettes > Show Navigator.
doc. version: 6.0.3
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USING COLOR MANAGEMENT IN PDFRENDER

2 Use the Zoom Tool to zoom in to 1x on the 50% cyan patch of part 1. The
Navigator will help you locate this part.

3 Using the Marquee Tool, select the complete patch.
4 Choose Window > Palettes > Show Inks to view the separation value of
the selected patch.
5 In the Inks palette, select Show ink coverage of selection.
NOTE: Raster Preview now
displays values with
decimals so the values you
see in your sample may vary
slightly. The measured
values also depend on the
position and zoom factor.
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6 Select the 50% cyan patch of Part 2.
You will see that the measured result is 52% cyan, 0% magenta and 0%
yellow. This means that a color conversion was done, and the embedded
ISOcoatedv2_eci profile was used to convert the colors to the
standardEURO press profile.
7 Select the red patch of Part 3.
You will see that the measured result is 100% magenta and 100% yellow.
This means that a simple conversion was used to convert the colors to the
standardEURO press profile.
8 Select the red patch of Part 4.
You will see that the measured result is 0% cyan, 81% magenta, 87% yellow,
0% black. This means that a color conversion was done, and the embedded
Adobe RGB (1998) profile was used to convert the colors to the
standardEURO press profile.
9 Close Raster Preview.
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IGNORING EMBEDDED PROFILES

LESSON 2: Ignoring Embedded Profiles
In this lesson, you will learn how to edit a job in order to ignore embedded
profiles.

Z To edit the studentname-colormgt-0001 job
1 In the Job list, context-click the studentname-colormgmt-0001 job and
choose Edit Job.
2 In the Plan tab, click the Render operation of PDFRender.
3 Unlock the Parameter Settings and click to clear the Honor application
settings check box in the Color Management Settings area.
4 Select the following options for images and line art:
Tab
RGB

Object type
Images

Tagging

Untagged Simple Conversion
Tagged

Line Art

Treat as Untagged

Untagged Don’t Convert
Tagged

Line Art

Treat as Untagged

Untagged Simple Conversion
Tagged

CMYK Images

Setting

Treat as Untagged

Untagged Don’t Convert
Tagged

Treat as Untagged

The settings you have selected mean the following:
Simple Conversion: A basic -1 conversion happens, which is never
satisfactory.
Treat as Untagged: The tagged images will follow whatever is selected in
the Untagged list.

This tutorial is only a preview of the full basic tutorial.

Don’t Convert: No color conversion will be done. Incoming Gray and
CMYK values will go unaltered through the PDFRender.

If you would like to obtain the full version of this tutorial or
contact your local Agfa sales
or service representative.
The job is dynamically resubmitted.
Worldwide addresses of our local Agfa representatives can
6 Monitor the processing
of the
in the
Resultswebsite:
tab.
be found on
ourjob
Agfa
Graphics
7 http://www.agfagraphics.com/global/en/maings/about_us/
When the job has been rendered, double-click the thumbnail.
worldwide/index.jsp

training
subject,
please
5 aChoose
Fileon
> this
Submit
Changes.

The job is opened in Raster Preview.
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