APOGEEnetwork
:APOGEE > Mac OS X Mountain Lion with Parallels Desktop and VMware Fusion
Related
APOGEEnetwork New Document = New content

Did You Know?

Did you know VM software requires updates to run on Mac OS X Mountain Lion?

Virtual Machine software

Many people are running Virtual Machine software, such as Parallels Desktop or VMware Fusion, on their Macs. It is quite common to do this when using :Apogee Impose, as a Windows based client is required.

However, please be aware if you are currently running earlier version of Mac OS X, and you plan to upgrade to Mac OS X Mountain Lion (10.8.x), software updates to the VM software may be required. It is recommended to refer to the web sites of each respective software vendor for more information.

About Mac OSX Mountain Lion

When/if you upgrade the Mac OS X to Mountain Lion, and you have not yet downloaded and installed the latest updates to the VM software, you will no longer be able to launch the VM software. The newer versions of the VM software have built in support, however previous versions may require updating.

You can get the latest version of Parallels Desktop and VMware Fusion from the respective vendors web site.

About Parallels Desktop version 7.xAbout VMware Fusion version 4.x